<!DOCTYPE html>
<!--[if IE 6]> <html id="ie6" lang="en-US"> <![endif]-->
<!--[if IE 7]> <html id="ie7" lang="en-US"> <![endif]-->
<!--[if IE 8]> <html id="ie8" lang="en-US"> <![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)]><!--> <html lang="en-US"> <!--<![endif]-->

<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://www.pogowasright.org/xmlrpc.php" />

<meta name="viewport" content="width=device-width, initial-scale=1.0,minimum-scale=1,maximum-scale=1,user-scalable=no">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="HandheldFriendly" content="true">
<link rel='shortcut icon' href='https://www.pogowasright.org/wp-content/uploads/pogoicon.jpg' />
	<!--[if lt IE 9]>
	<script src="https://www.pogowasright.org/wp-content/themes/suffusion/scripts/html5.js" type="text/javascript"></script>
	<![endif]-->
<title>Would You Have Fallen for This Phone Scam?</title>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="PogoWasRight.org &raquo; Feed" href="https://www.pogowasright.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="PogoWasRight.org &raquo; Comments Feed" href="https://www.pogowasright.org/comments/feed/" />
<meta name="description" content="I suspect that readers of this blog tend to be more sophisticated about privacy breaches and scams, but even sophisticated consumers can fall prey.  While..." />
<link rel="alternate" type="application/rss+xml" title="PogoWasRight.org &raquo; Would You Have Fallen for This Phone Scam? Comments Feed" href="https://www.pogowasright.org/would-you-have-fallen-for-this-phone-scam/feed/" />
<meta name="keywords" content="PogoWasRight.org" />
<meta name="robots" content="index,follow,noodp,noydir" />
<link rel="canonical" href="https://www.pogowasright.org/would-you-have-fallen-for-this-phone-scam/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.pogowasright.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.pogowasright.org/wp-includes/css/dist/block-library/style.min.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='suffusion-theme-css'  href='https://www.pogowasright.org/wp-content/themes/suffusion/style.css?ver=4.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='suffusion-theme-skin-1-css'  href='https://www.pogowasright.org/wp-content/themes/suffusion/skins/minima/skin.css?ver=4.4.9' type='text/css' media='all' />
<!--[if !IE]>--><link rel='stylesheet' id='suffusion-rounded-css'  href='https://www.pogowasright.org/wp-content/themes/suffusion/rounded-corners.css?ver=4.4.9' type='text/css' media='all' />
<!--<![endif]-->
<!--[if gt IE 8]><link rel='stylesheet' id='suffusion-rounded-css'  href='https://www.pogowasright.org/wp-content/themes/suffusion/rounded-corners.css?ver=4.4.9' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 8]><link rel='stylesheet' id='suffusion-ie-css'  href='https://www.pogowasright.org/wp-content/themes/suffusion/ie-fix.css?ver=4.4.9' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='suffusion-generated-css'  href='https://www.pogowasright.org/wp-content/uploads/suffusion/custom-styles.css?ver=4.4.9' type='text/css' media='all' />
<script type='text/javascript' src='https://www.pogowasright.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.pogowasright.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Suffusion_JS = {"wrapper_width_type_page_template_1l_sidebar_php":"fluid","wrapper_max_width_page_template_1l_sidebar_php":"1200","wrapper_min_width_page_template_1l_sidebar_php":"600","wrapper_orig_width_page_template_1l_sidebar_php":"85","wrapper_width_type_page_template_1r_sidebar_php":"fluid","wrapper_max_width_page_template_1r_sidebar_php":"1200","wrapper_min_width_page_template_1r_sidebar_php":"600","wrapper_orig_width_page_template_1r_sidebar_php":"89","wrapper_width_type_page_template_1l1r_sidebar_php":"fluid","wrapper_max_width_page_template_1l1r_sidebar_php":"1200","wrapper_min_width_page_template_1l1r_sidebar_php":"600","wrapper_orig_width_page_template_1l1r_sidebar_php":"85","wrapper_width_type_page_template_2l_sidebars_php":"fixed","wrapper_max_width_page_template_2l_sidebars_php":"1200","wrapper_min_width_page_template_2l_sidebars_php":"600","wrapper_orig_width_page_template_2l_sidebars_php":"75","wrapper_width_type_page_template_2r_sidebars_php":"fixed","wrapper_max_width_page_template_2r_sidebars_php":"1200","wrapper_min_width_page_template_2r_sidebars_php":"600","wrapper_orig_width_page_template_2r_sidebars_php":"75","wrapper_width_type":"fluid","wrapper_max_width":"1200","wrapper_min_width":"600","wrapper_orig_width":"85","wrapper_width_type_page_template_no_sidebars_php":"fluid","wrapper_max_width_page_template_no_sidebars_php":"1200","wrapper_min_width_page_template_no_sidebars_php":"600","wrapper_orig_width_page_template_no_sidebars_php":"85","suf_featured_interval":"4000","suf_featured_transition_speed":"1000","suf_featured_fx":"fade","suf_featured_pause":"Pause","suf_featured_resume":"Resume","suf_featured_sync":"0","suf_featured_pager_style":"numbers","suf_nav_delay":"500","suf_nav_effect":"none","suf_navt_delay":"500","suf_navt_effect":"fade","suf_jq_masonry_enabled":"disabled","suf_fix_aspect_ratio":"preserve","suf_show_drop_caps":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pogowasright.org/wp-content/themes/suffusion/scripts/suffusion.js?ver=4.4.9'></script>
<script type='text/javascript' src='https://www.pogowasright.org/wp-content/themes/suffusion/dbx.js'></script>
<link rel='https://api.w.org/' href='https://www.pogowasright.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.pogowasright.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.pogowasright.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Overbroad search of phone unconstitutional: Colorado Supreme Court' href='https://www.pogowasright.org/overbroad-search-of-phone-unconstitutional-colorado-supreme-court/' />
<link rel='next' title='Science, Statistics, and the Privacy Implications of Reopening the Economy' href='https://www.pogowasright.org/science-statistics-and-the-privacy-implications-of-reopening-the-economy/' />
<link rel='shortlink' href='https://www.pogowasright.org/?p=60150' />
<link rel="alternate" type="application/json+oembed" href="https://www.pogowasright.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pogowasright.org%2Fwould-you-have-fallen-for-this-phone-scam%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.pogowasright.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pogowasright.org%2Fwould-you-have-fallen-for-this-phone-scam%2F&#038;format=xml" />
<!-- Start Additional Feeds -->
<!-- End Additional Feeds -->
<style type="text/css">
		.custom-header .blogtitle a,
	.custom-header .description {
		color: #000000;
	}
	</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #3d3d3d; background-image: url("https://www.pogowasright.org/wp-content/uploads/Pure_White_36_sq.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
	<!-- Sidebar docking boxes (dbx) by Brothercake - http://www.brothercake.com/ -->
<script type="text/javascript">
/* <![CDATA[ */
window.onload = function() {
	//initialise the docking boxes manager
	var manager = new dbxManager('main'); 	//session ID [/-_a-zA-Z0-9/]

	//create new docking boxes group
	var sidebar = new dbxGroup(
		'sidebar', 		// container ID [/-_a-zA-Z0-9/]
		'vertical', 		// orientation ['vertical'|'horizontal']
		'7', 			// drag threshold ['n' pixels]
		'no',			// restrict drag movement to container axis ['yes'|'no']
		'10', 			// animate re-ordering [frames per transition, or '0' for no effect]
		'yes', 			// include open/close toggle buttons ['yes'|'no']
		'open', 		// default state ['open'|'closed']
		'open', 		// word for "open", as in "open this box"
		'close', 		// word for "close", as in "close this box"
		'click-down and drag to move this box', // sentence for "move this box" by mouse
		'click to %toggle% this box', // pattern-match sentence for "(open|close) this box" by mouse
		'use the arrow keys to move this box', // sentence for "move this box" by keyboard
		', or press the enter key to %toggle% it',  // pattern-match sentence-fragment for "(open|close) this box" by keyboard
		'%mytitle%  [%dbxtitle%]' // pattern-match syntax for title-attribute conflicts
	);
	var sidebar_2 = new dbxGroup(
		'sidebar-2', 		// container ID [/-_a-zA-Z0-9/]
		'vertical', 		// orientation ['vertical'|'horizontal']
		'7', 			// drag threshold ['n' pixels]
		'no',			// restrict drag movement to container axis ['yes'|'no']
		'10', 			// animate re-ordering [frames per transition, or '0' for no effect]
		'yes', 			// include open/close toggle buttons ['yes'|'no']
		'open', 		// default state ['open'|'closed']
		'open', 		// word for "open", as in "open this box"
		'close', 		// word for "close", as in "close this box"
		'click-down and drag to move this box', // sentence for "move this box" by mouse
		'click to %toggle% this box', // pattern-match sentence for "(open|close) this box" by mouse
		'use the arrow keys to move this box', // sentence for "move this box" by keyboard
		', or press the enter key to %toggle% it',  // pattern-match sentence-fragment for "(open|close) this box" by keyboard
		'%mytitle%  [%dbxtitle%]' // pattern-match syntax for title-attribute conflicts
	);
};
/* ]]> */
</script>

<!-- location header -->
</head>

<body class="post-template-default single single-post postid-60150 single-format-standard custom-background minima suffusion-custom device-desktop">
    				<div id="wrapper" class="fix">
					<div id="header-container" class="custom-header fix">
					<header id="header" class="fix">
			<h2 class="blogtitle left"><a href="https://www.pogowasright.org"><img src='https://www.pogowasright.org/wp-content/uploads/export.jpg' alt='PogoWasRight.org'/></a></h2>
		<div class="description right"></div>
    </header><!-- /header -->
 	<nav id="nav" class="tab fix">
		<div class='col-control left'>
	<!-- right-header-widgets -->
	<div id="right-header-widgets" class="warea">
	
<form method="get" class="searchform " action="https://www.pogowasright.org/">
	<input type="text" name="s" class="searchfield"
			value="Search"
			onfocus="if (this.value == 'Search') {this.value = '';}"
			onblur="if (this.value == '') {this.value = 'Search';}"
			/>
	<input type="submit" class="searchsubmit" value="" name="searchsubmit" />
</form>
	</div>
	<!-- /right-header-widgets -->
<ul class='sf-menu'>

					<li ><a href='https://www.pogowasright.org'>Home</a></li><li class="page_item page-item-5661"><a href="https://www.pogowasright.org/about/">About</a></li>
<li class="page_item page-item-22"><a href="https://www.pogowasright.org/privacy-policy/">Privacy Policy</a></li>

</ul>
		</div><!-- /col-control -->
	</nav><!-- /nav -->
			</div><!-- //#header-container -->
			<div id="container" class="fix">
				    <div id="main-col">
		<div id='subnav' class='fix'><div class='breadcrumb'><a href='https://www.pogowasright.org' title='Home'>Home</a> » <a href='https://www.pogowasright.org/category/breaches/' title='Breaches'>Breaches</a> » Would You Have Fallen for This Phone Scam?</div></div>  	<div id="content">
	<article class="post-60150 post type-post status-publish format-standard hentry category-breaches category-3-id full-content meta-position-line-top fix" id="post-60150">
<header class='post-header title-container fix'>
	<div class="title">
		<h1 class="posttitle"><a href='https://www.pogowasright.org/would-you-have-fallen-for-this-phone-scam/' class='entry-title' rel='bookmark' title='Would You Have Fallen for This Phone Scam?' >Would You Have Fallen for This Phone Scam?</a></h1>
	</div><!-- /.title -->
		<div class="date"><span class="month">Apr</span> <span
			class="day">29</span><span class="year">2020</span></div>
	</header><!-- /.title-container -->
	<span class='post-format-icon'>&nbsp;</span><span class='updated' title='2020-04-29T08:13:55-04:00'></span><div class='postdata line'>
	<span class='line-date'><span class='icon'>&nbsp;</span>April 29, 2020</span>
<span class="author"><span class="icon">&nbsp;</span>Posted by <span class="vcard"><a href="https://www.pogowasright.org/author/dissent/" class="url fn" rel="author">Dissent</a></span></span><span class="category"><span class="icon">&nbsp;</span><a href="https://www.pogowasright.org/category/breaches/" rel="category tag">Breaches</a></span></div>
			<div class="entry-container fix">
			<div class="entry fix">
<p>I suspect that readers of this blog tend to be more sophisticated about privacy breaches and scams, but even sophisticated consumers can fall prey.  While you&#8217;re staying home to save lives, do read this scary column by Brian Krebs on how sophisticated some of these criminals are and how helpless they may leave us feeling.  Brian&#8217;s column begins:</p>
<blockquote><p>You may have heard that today’s phone fraudsters like to use caller ID spoofing services to make their scam calls seem more believable. But you probably didn’t know that these fraudsters also can use caller ID spoofing to trick your bank into giving up information about recent transactions on your account — data that can then be abused to make their phone scams more believable and expose you to additional forms of identity theft.</p></blockquote>
<p><a href="https://krebsonsecurity.com/2020/04/would-you-have-fallen-for-this-phone-scam/">Read what happened</a> to some sophisticated consumers and then think about whether you would have stood a fighting chance in the same circumstances.</p>
<div class="crp_related  "><h3>Related Posts:</h3><ul><li><a href="https://www.pogowasright.org/the-rise-of-caller-id-spoofing/"    target="_blank"  class="post-7644"><span class="crp_title">The Rise of Caller ID Spoofing</span></a></li><li><a href="https://www.pogowasright.org/spoofing-upheld-if-done-for-the-right-reasons/"    target="_blank"  class="post-31968"><span class="crp_title">Spoofing Upheld, If Done for the Right Reasons</span></a></li><li><a href="https://www.pogowasright.org/be-aware-of-this-scam-mentioning-your-medical-records/"    target="_blank"  class="post-55309"><span class="crp_title">Be aware of this scam mentioning your medical records</span></a></li><li><a href="https://www.pogowasright.org/with-regulators-increasing-focus-on-spam-robocalls-arkansas-follows-others-states-in-passing-anti-spoofing-privacy-law/"    target="_blank"  class="post-57210"><span class="crp_title">With Regulators Increasing Focus on Spam Robocalls,&hellip;</span></a></li><li><a href="https://www.pogowasright.org/voiceprints-banks-go-high-tech-to-fight-identity-theft/"    target="_blank"  class="post-41476"><span class="crp_title">Voiceprints: Banks Go High-Tech to Fight Identity Theft</span></a></li></ul><div class="crp_clear"></div></div>			</div><!--/entry -->
		</div><!-- .entry-container -->
<footer class="post-footer postdata fix">
</footer><!-- .post-footer -->
<section id="comments">
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span class="icon">&nbsp;</span>Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/would-you-have-fallen-for-this-phone-scam/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.pogowasright.org/wp-comments-post.php" method="post" id="commentform" class="comment-form"><span></span>
					<p>
						<label for='comment' class='textarea suf-comment-label'>Your Comment</label>
						<textarea name='comment' id='comment' cols='60' rows='10' tabindex='4' class='textarea'></textarea>
					</p><p class="form-allowed-tags">You may use these <abbr title="HyperText Markup Language">HTML</abbr> tags and attributes: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></p>
					<p>
						<label for='author' class='suf-comment-label'>Name</label>
						<input type='text' name='author' id='author' class='textarea' value='' size='28' tabindex='1' /> (required)
					</p>

					<p>
						<label for='email' class='suf-comment-label'>E-mail</label>
						<input type='text' name='email' id='email' value='' size='28' tabindex='2' class='textarea' /> (required)
					</p>

					<p>
						<label for='url' class='suf-comment-label'>URI</label>
						<input type='text' name='url' id='url' value='' size='28' tabindex='3' class='textarea' />
					</p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='60150' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0ef7c99658" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="17"/></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></section>   <!-- #comments -->	</article><!--/post -->
<nav class='post-nav fix'>
<table>
<tr>
	<td class='previous'><a href="https://www.pogowasright.org/judge-warns-facebook-in-approving-record-5b-fine-for-alleged-privacy-violations/" rel="prev"><span class="icon">&nbsp;</span> Judge Warns Facebook in Approving Record $5B Fine for Alleged Privacy Violations</a></td>
	<td class='next'></td>
</tr>
</table>
</nav>
      </div><!-- content -->
    </div><!-- main col -->
<div id='sidebar-shell-2' class='sidebar-shell sidebar-shell-left'>
<div class="dbx-group left boxed warea" id="sidebar-2">

  <!--widget start --><aside id="suf-cat-posts-4" class="dbx-box suf-widget widget-suf-cat-posts"><div class="dbx-content"><h3 class="dbx-handle plain">Featured Posts</h3><ul>
<li><a href='https://www.pogowasright.org/hearing-tuesday-eff-aclu-and-cybersecurity-expert-ask-court-to-unseal-ruling-denying-doj-effort-to-break-encryption/'>Hearing Tuesday: EFF, ACLU, and Cybersecurity Expert Ask Court to Unseal Ruling Denying DOJ Effort to Break Encryption</a></li>
<li><a href='https://www.pogowasright.org/judge-warns-facebook-in-approving-record-5b-fine-for-alleged-privacy-violations/'>Judge Warns Facebook in Approving Record $5B Fine for Alleged Privacy Violations</a></li>
<li><a href='https://www.pogowasright.org/in-kerala-hc-restrains-sprinklr-from-breaching-data-confidentiality-govt-directed-to-anonymize-data-take-informed-consent/'>IN: Kerala HC Restrains Sprinklr From Breaching Data Confidentiality; Govt Directed To Anonymize Data &#038; Take Informed Consent</a></li>
<li><a href='https://www.pogowasright.org/from-revenge-porn-to-big-data-breaches-nsw-opposition-introduces-bill-to-redress-serious-invasions-of-privacy/'>From Revenge Porn to Big Data Breaches: NSW Opposition Introduces Bill to Redress &#8220;Serious Invasions of Privacy&#8221;</a></li>
<li><a href='https://www.pogowasright.org/u-s-judge-blocks-twitters-bid-to-reveal-government-surveillance-requests/'>U.S. judge blocks Twitter&#8217;s bid to reveal government surveillance requests</a></li>
<li><a href='https://www.pogowasright.org/online-learning-best-practices-for-schools-and-educators/'>Online Learning Best Practices for Schools and Educators</a></li>
</ul></div></aside><!--widget end --><!--widget start --><aside id="text-541001811" class="dbx-box suf-widget widget_text"><div class="dbx-content"><h3 class="dbx-handle plain">Contact Me</h3>			<div class="textwidget">Reach me via email to <a href="/cdn-cgi/l/email-protection#49282d2420270939262e263e283a3b202e213d67263b2e">admin[at]pogowasright.org</a>.

If you know about a breach that should be included on this site or need to contact me about another matter, e-mail me: admin[at]databreaches.net

Alternate Email: breaches[at]protonmail.ch.

Need Signal for tips or leaks? It's available, as are Ricochet and Wire. Just ask.</div>
		</div></aside><!--widget end -->
</div><!--/sidebar-2 -->
		<!-- #sidebar-2-b -->
		<div id="sidebar-2-b" class="dbx-group left boxed warea">
<!--widget start --><aside id="categories-3" class="dbx-box suf-widget widget_categories"><div class="dbx-content"><h3 class="dbx-handle plain">Categories</h3><form action="https://www.pogowasright.org" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="2460">Announcements&nbsp;&nbsp;(135)</option>
	<option class="level-0" value="3">Breaches&nbsp;&nbsp;(3,104)</option>
	<option class="level-0" value="4">Business&nbsp;&nbsp;(4,434)</option>
	<option class="level-0" value="10">Court&nbsp;&nbsp;(5,121)</option>
	<option class="level-0" value="2498">Election2016&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="5">Featured News&nbsp;&nbsp;(4,135)</option>
	<option class="level-0" value="13">Govt&nbsp;&nbsp;(1,858)</option>
	<option class="level-0" value="2497">Healthcare&nbsp;&nbsp;(721)</option>
	<option class="level-0" value="14">Laws&nbsp;&nbsp;(3,204)</option>
	<option class="level-0" value="1">Misc&nbsp;&nbsp;(1,010)</option>
	<option class="level-0" value="9">Non-U.S.&nbsp;&nbsp;(5,064)</option>
	<option class="level-0" value="6">Online&nbsp;&nbsp;(3,550)</option>
	<option class="level-0" value="12">Surveillance&nbsp;&nbsp;(6,834)</option>
	<option class="level-0" value="8">U.S.&nbsp;&nbsp;(4,689)</option>
	<option class="level-0" value="11">Workplace&nbsp;&nbsp;(646)</option>
	<option class="level-0" value="7">Youth &amp; Schools&nbsp;&nbsp;(1,862)</option>
</select>
</form>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</div></aside><!--widget end --><!--widget start --><aside id="media_image-3" class="dbx-box suf-widget widget_media_image"><div class="dbx-content"><h3 class="dbx-handle plain">&#8220;Dissent Doe&#8221;</h3><img width="150" height="200" src="https://www.pogowasright.org/wp-content/uploads/EN2mbR8WkAMPscI-150x200.jpg" class="image wp-image-59305  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" title="&quot;Dissent Doe&quot;" srcset="https://www.pogowasright.org/wp-content/uploads/EN2mbR8WkAMPscI-150x200.jpg 150w, https://www.pogowasright.org/wp-content/uploads/EN2mbR8WkAMPscI-300x400.jpg 300w, https://www.pogowasright.org/wp-content/uploads/EN2mbR8WkAMPscI-768x1024.jpg 768w, https://www.pogowasright.org/wp-content/uploads/EN2mbR8WkAMPscI-1152x1536.jpg 1152w, https://www.pogowasright.org/wp-content/uploads/EN2mbR8WkAMPscI-38x50.jpg 38w, https://www.pogowasright.org/wp-content/uploads/EN2mbR8WkAMPscI.jpg 1536w" sizes="(max-width: 150px) 100vw, 150px" /></div></aside><!--widget end -->		</div>
		<!-- /#sidebar-2-b -->
</div>
<div id='sidebar-shell-1' class='sidebar-shell sidebar-shell-right'>
<div class="dbx-group right boxed warea" id="sidebar">
<!--widget start --><aside id="text-541001807" class="dbx-box suf-widget widget_text"><div class="dbx-content"><h3 class="dbx-handle plain">Pogo Was Right</h3>			<div class="textwidget"><center><img src="https://www.pogowasright.org/wp-content/uploads/pogo2.gif"></div>
		</div></aside><!--widget end -->		<!--widget start --><aside id="recent-posts-3" class="dbx-box suf-widget widget_recent_entries"><div class="dbx-content">		<h3 class="dbx-handle plain">Recent Posts on This Site</h3>		<ul>
											<li>
					<a href="https://www.pogowasright.org/science-statistics-and-the-privacy-implications-of-reopening-the-economy/">Science, Statistics, and the Privacy Implications of Reopening the Economy</a>
									</li>
											<li>
					<a href="https://www.pogowasright.org/would-you-have-fallen-for-this-phone-scam/" aria-current="page">Would You Have Fallen for This Phone Scam?</a>
									</li>
											<li>
					<a href="https://www.pogowasright.org/overbroad-search-of-phone-unconstitutional-colorado-supreme-court/">Overbroad search of phone unconstitutional: Colorado Supreme Court</a>
									</li>
											<li>
					<a href="https://www.pogowasright.org/federal-judge-oks-baltimore-aerial-surveillance-program-to-proceed/">Federal judge OKs Baltimore aerial surveillance program to proceed</a>
									</li>
											<li>
					<a href="https://www.pogowasright.org/privacy-in-a-pandemic-only-66-countries-with-data-protection-laws-says-study/">Privacy in a pandemic: Only 66% countries with data protection laws, says study</a>
									</li>
											<li>
					<a href="https://www.pogowasright.org/desperate-to-identify-people-staying-at-home-biometric-industry-holds-festival-of-identity-webinar/">Desperate To Identify People Staying At Home, Biometric Industry Holds &#8220;Festival Of Identity Webinar&#8221;</a>
									</li>
											<li>
					<a href="https://www.pogowasright.org/hearing-tuesday-eff-aclu-and-cybersecurity-expert-ask-court-to-unseal-ruling-denying-doj-effort-to-break-encryption/">Hearing Tuesday: EFF, ACLU, and Cybersecurity Expert Ask Court to Unseal Ruling Denying DOJ Effort to Break Encryption</a>
									</li>
											<li>
					<a href="https://www.pogowasright.org/judge-warns-facebook-in-approving-record-5b-fine-for-alleged-privacy-violations/">Judge Warns Facebook in Approving Record $5B Fine for Alleged Privacy Violations</a>
									</li>
											<li>
					<a href="https://www.pogowasright.org/ninth-circuit-reinstates-decade-old-lawsuit-against-facebook-for-tracking-logged-out-users/">Ninth Circuit Reinstates Decade-Old Lawsuit Against Facebook For Tracking Logged-Out Users</a>
									</li>
					</ul>
		</div></aside><!--widget end --><!--widget start --><aside id="rss-459513833" class="dbx-box suf-widget widget_rss"><div class="dbx-content"><h3 class="dbx-handle plain"><a class="rsswidget" href="https://www.databreaches.net/?feed=rss2"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.pogowasright.org/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.databreaches.net/">Recent Posts on DataBreaches.Net</a></h3><ul><li><a class='rsswidget' href='https://www.databreaches.net/citigroup-gets-computer-fraud-claim-tossed-in-email-hack-case/'>Citigroup gets computer fraud claim tossed in email hack case</a></li><li><a class='rsswidget' href='https://www.databreaches.net/chegg-data-breach-lawsuit-heads-to-arbitration/'>Chegg data breach lawsuit heads to arbitration</a></li><li><a class='rsswidget' href='https://www.databreaches.net/judge-again-pushes-back-nikulins-trial-over-covid-19-concerns/'>Judge Again Pushes Back Nikulin’s Trial Over COVID-19 Concerns</a></li><li><a class='rsswidget' href='https://www.databreaches.net/china-issues-new-measures-on-cybersecurity-review-of-network-products-and-services/'>China Issues New Measures on Cybersecurity Review of Network Products and Services</a></li><li><a class='rsswidget' href='https://www.databreaches.net/former-prime-communications-employee-sent-personal-info-of-thousands-of-prime-employees-in-prime-email-gaffe/'>Former Prime Communications employee sent personal info of thousands of Prime employees in prime email gaffe</a></li></ul></div></aside><!--widget end --></div><!--/sidebar -->
</div>
	</div><!-- /container -->

<footer>
	<div id="cred">
		<table>
			<tr>
				<td class="cred-left">© 2006 - 2020 <a href='http://www.pogowasright.org'>PogoWasRight.org</a>, PogoWasRight LLC.  All rights reserved.  </td>
				<td class="cred-center">|  <a href="http://www.pogowasright.org/?feed=rss2">RSS</a>  |  <a href="/cdn-cgi/l/email-protection#a7d7d5ced1c6c4dec9c2d0d4e7d7c8c0c8d0c6d4d5cec0cfd389c8d5c0">Contact Me</a>  |</td>
				<td class="cred-right"><a href="http://aquoid.com/news/themes/suffusion/">Suffusion theme by Sayontan Sinha</a></td>
			</tr>
		</table>
	</div>
</footer>
<!-- 64 queries, 6MB in 0.293 seconds. -->
</div><!--/wrapper -->
<!-- location footer -->
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://www.pogowasright.org/wp-includes/js/comment-reply.min.js?ver=5.4'></script>
<script type='text/javascript' src='https://www.pogowasright.org/wp-includes/js/wp-embed.min.js?ver=5.4'></script>
<script async="async" type='text/javascript' src='https://www.pogowasright.org/wp-content/plugins/akismet/_inc/form.js?ver=4.1.4'></script>

</body>
</html>
