<!DOCTYPE html>
<!--[if IE 6]> <html id="ie6" lang="en-US"> <![endif]-->
<!--[if IE 7]> <html id="ie7" lang="en-US"> <![endif]-->
<!--[if IE 8]> <html id="ie8" lang="en-US"> <![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)]><!--> <html lang="en-US"> <!--<![endif]-->

<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://www.pogowasright.org/xmlrpc.php" />

<meta name="viewport" content="width=device-width, initial-scale=1.0,minimum-scale=1,maximum-scale=1,user-scalable=no">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="HandheldFriendly" content="true">
<link rel='shortcut icon' href='https://www.pogowasright.org/wp-content/uploads/pogoicon.jpg' />
	<!--[if lt IE 9]>
	<script src="https://www.pogowasright.org/wp-content/themes/suffusion/scripts/html5.js" type="text/javascript"></script>
	<![endif]-->
<title>Vizibilezone Wants Pedestrians To Let Drivers Track Their Location In Real-Time</title>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="PogoWasRight.org &raquo; Feed" href="https://www.pogowasright.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="PogoWasRight.org &raquo; Comments Feed" href="https://www.pogowasright.org/comments/feed/" />
<meta name="description" content="Joe Cadillic writes: Have you ever felt unsafe crossing the street? You could look both ways before crossing the street and feel safe, knowing you used common..." />
<link rel="alternate" type="application/rss+xml" title="PogoWasRight.org &raquo; Vizibilezone Wants Pedestrians To Let Drivers Track Their Location In Real-Time Comments Feed" href="https://www.pogowasright.org/vizibilezone-wants-pedestrians-to-let-drivers-track-their-location-in-real-time/feed/" />
<meta name="keywords" content="PogoWasRight.org" />
<meta name="robots" content="index,follow,noodp,noydir" />
<link rel="canonical" href="https://www.pogowasright.org/vizibilezone-wants-pedestrians-to-let-drivers-track-their-location-in-real-time/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.pogowasright.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.pogowasright.org/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='suffusion-theme-css'  href='https://www.pogowasright.org/wp-content/themes/suffusion/style.css?ver=4.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='suffusion-theme-skin-1-css'  href='https://www.pogowasright.org/wp-content/themes/suffusion/skins/minima/skin.css?ver=4.4.9' type='text/css' media='all' />
<!--[if !IE]>--><link rel='stylesheet' id='suffusion-rounded-css'  href='https://www.pogowasright.org/wp-content/themes/suffusion/rounded-corners.css?ver=4.4.9' type='text/css' media='all' />
<!--<![endif]-->
<!--[if gt IE 8]><link rel='stylesheet' id='suffusion-rounded-css'  href='https://www.pogowasright.org/wp-content/themes/suffusion/rounded-corners.css?ver=4.4.9' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 8]><link rel='stylesheet' id='suffusion-ie-css'  href='https://www.pogowasright.org/wp-content/themes/suffusion/ie-fix.css?ver=4.4.9' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='suffusion-generated-css'  href='https://www.pogowasright.org/wp-content/uploads/suffusion/custom-styles.css?ver=4.4.9' type='text/css' media='all' />
<script type='text/javascript' src='https://www.pogowasright.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.pogowasright.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Suffusion_JS = {"wrapper_width_type_page_template_1l_sidebar_php":"fluid","wrapper_max_width_page_template_1l_sidebar_php":"1200","wrapper_min_width_page_template_1l_sidebar_php":"600","wrapper_orig_width_page_template_1l_sidebar_php":"85","wrapper_width_type_page_template_1r_sidebar_php":"fluid","wrapper_max_width_page_template_1r_sidebar_php":"1200","wrapper_min_width_page_template_1r_sidebar_php":"600","wrapper_orig_width_page_template_1r_sidebar_php":"89","wrapper_width_type_page_template_1l1r_sidebar_php":"fluid","wrapper_max_width_page_template_1l1r_sidebar_php":"1200","wrapper_min_width_page_template_1l1r_sidebar_php":"600","wrapper_orig_width_page_template_1l1r_sidebar_php":"85","wrapper_width_type_page_template_2l_sidebars_php":"fixed","wrapper_max_width_page_template_2l_sidebars_php":"1200","wrapper_min_width_page_template_2l_sidebars_php":"600","wrapper_orig_width_page_template_2l_sidebars_php":"75","wrapper_width_type_page_template_2r_sidebars_php":"fixed","wrapper_max_width_page_template_2r_sidebars_php":"1200","wrapper_min_width_page_template_2r_sidebars_php":"600","wrapper_orig_width_page_template_2r_sidebars_php":"75","wrapper_width_type":"fluid","wrapper_max_width":"1200","wrapper_min_width":"600","wrapper_orig_width":"85","wrapper_width_type_page_template_no_sidebars_php":"fluid","wrapper_max_width_page_template_no_sidebars_php":"1200","wrapper_min_width_page_template_no_sidebars_php":"600","wrapper_orig_width_page_template_no_sidebars_php":"85","suf_featured_interval":"4000","suf_featured_transition_speed":"1000","suf_featured_fx":"fade","suf_featured_pause":"Pause","suf_featured_resume":"Resume","suf_featured_sync":"0","suf_featured_pager_style":"numbers","suf_nav_delay":"500","suf_nav_effect":"none","suf_navt_delay":"500","suf_navt_effect":"fade","suf_jq_masonry_enabled":"disabled","suf_fix_aspect_ratio":"preserve","suf_show_drop_caps":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pogowasright.org/wp-content/themes/suffusion/scripts/suffusion.js?ver=4.4.9'></script>
<script type='text/javascript' src='https://www.pogowasright.org/wp-content/themes/suffusion/dbx.js'></script>
<link rel='https://api.w.org/' href='https://www.pogowasright.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.pogowasright.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.pogowasright.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='California Auditor Releases Damning Report About Law Enforcement’s Use of Automated License Plate Readers' href='https://www.pogowasright.org/california-auditor-releases-damning-report-about-law-enforcements-use-of-automated-license-plate-readers/' />
<link rel='next' title='EU Privacy Body Warns of Privacy Risks in Google, Fitbit Deal' href='https://www.pogowasright.org/eu-privacy-body-warns-of-privacy-risks-in-google-fitbit-deal/' />
<link rel='shortlink' href='https://www.pogowasright.org/?p=59676' />
<link rel="alternate" type="application/json+oembed" href="https://www.pogowasright.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pogowasright.org%2Fvizibilezone-wants-pedestrians-to-let-drivers-track-their-location-in-real-time%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.pogowasright.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pogowasright.org%2Fvizibilezone-wants-pedestrians-to-let-drivers-track-their-location-in-real-time%2F&#038;format=xml" />
<!-- Start Additional Feeds -->
<!-- End Additional Feeds -->
<style type="text/css">
		.custom-header .blogtitle a,
	.custom-header .description {
		color: #000000;
	}
	</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #3d3d3d; background-image: url("https://www.pogowasright.org/wp-content/uploads/Pure_White_36_sq.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
	<!-- Sidebar docking boxes (dbx) by Brothercake - http://www.brothercake.com/ -->
<script type="text/javascript">
/* <![CDATA[ */
window.onload = function() {
	//initialise the docking boxes manager
	var manager = new dbxManager('main'); 	//session ID [/-_a-zA-Z0-9/]

	//create new docking boxes group
	var sidebar = new dbxGroup(
		'sidebar', 		// container ID [/-_a-zA-Z0-9/]
		'vertical', 		// orientation ['vertical'|'horizontal']
		'7', 			// drag threshold ['n' pixels]
		'no',			// restrict drag movement to container axis ['yes'|'no']
		'10', 			// animate re-ordering [frames per transition, or '0' for no effect]
		'yes', 			// include open/close toggle buttons ['yes'|'no']
		'open', 		// default state ['open'|'closed']
		'open', 		// word for "open", as in "open this box"
		'close', 		// word for "close", as in "close this box"
		'click-down and drag to move this box', // sentence for "move this box" by mouse
		'click to %toggle% this box', // pattern-match sentence for "(open|close) this box" by mouse
		'use the arrow keys to move this box', // sentence for "move this box" by keyboard
		', or press the enter key to %toggle% it',  // pattern-match sentence-fragment for "(open|close) this box" by keyboard
		'%mytitle%  [%dbxtitle%]' // pattern-match syntax for title-attribute conflicts
	);
	var sidebar_2 = new dbxGroup(
		'sidebar-2', 		// container ID [/-_a-zA-Z0-9/]
		'vertical', 		// orientation ['vertical'|'horizontal']
		'7', 			// drag threshold ['n' pixels]
		'no',			// restrict drag movement to container axis ['yes'|'no']
		'10', 			// animate re-ordering [frames per transition, or '0' for no effect]
		'yes', 			// include open/close toggle buttons ['yes'|'no']
		'open', 		// default state ['open'|'closed']
		'open', 		// word for "open", as in "open this box"
		'close', 		// word for "close", as in "close this box"
		'click-down and drag to move this box', // sentence for "move this box" by mouse
		'click to %toggle% this box', // pattern-match sentence for "(open|close) this box" by mouse
		'use the arrow keys to move this box', // sentence for "move this box" by keyboard
		', or press the enter key to %toggle% it',  // pattern-match sentence-fragment for "(open|close) this box" by keyboard
		'%mytitle%  [%dbxtitle%]' // pattern-match syntax for title-attribute conflicts
	);
};
/* ]]> */
</script>

<!-- location header -->
</head>

<body class="post-template-default single single-post postid-59676 single-format-standard custom-background minima suffusion-custom device-desktop">
    				<div id="wrapper" class="fix">
					<div id="header-container" class="custom-header fix">
					<header id="header" class="fix">
			<h2 class="blogtitle left"><a href="https://www.pogowasright.org"><img src='https://www.pogowasright.org/wp-content/uploads/export.jpg' alt='PogoWasRight.org'/></a></h2>
		<div class="description right"></div>
    </header><!-- /header -->
 	<nav id="nav" class="tab fix">
		<div class='col-control left'>
	<!-- right-header-widgets -->
	<div id="right-header-widgets" class="warea">
	
<form method="get" class="searchform " action="https://www.pogowasright.org/">
	<input type="text" name="s" class="searchfield"
			value="Search"
			onfocus="if (this.value == 'Search') {this.value = '';}"
			onblur="if (this.value == '') {this.value = 'Search';}"
			/>
	<input type="submit" class="searchsubmit" value="" name="searchsubmit" />
</form>
	</div>
	<!-- /right-header-widgets -->
<ul class='sf-menu'>

					<li ><a href='https://www.pogowasright.org'>Home</a></li><li class="page_item page-item-5661"><a href="https://www.pogowasright.org/about/">About</a></li>
<li class="page_item page-item-22"><a href="https://www.pogowasright.org/privacy-policy/">Privacy Policy</a></li>

</ul>
		</div><!-- /col-control -->
	</nav><!-- /nav -->
			</div><!-- //#header-container -->
			<div id="container" class="fix">
				    <div id="main-col">
		<div id='subnav' class='fix'><div class='breadcrumb'><a href='https://www.pogowasright.org' title='Home'>Home</a> » <a href='https://www.pogowasright.org/category/surveillance/' title='Surveillance'>Surveillance</a> » Vizibilezone Wants Pedestrians To Let Drivers Track Their Location In Real-Time</div></div>  	<div id="content">
	<article class="post-59676 post type-post status-publish format-standard hentry category-surveillance category-12-id full-content meta-position-line-top fix" id="post-59676">
<header class='post-header title-container fix'>
	<div class="title">
		<h1 class="posttitle"><a href='https://www.pogowasright.org/vizibilezone-wants-pedestrians-to-let-drivers-track-their-location-in-real-time/' class='entry-title' rel='bookmark' title='Vizibilezone Wants Pedestrians To Let Drivers Track Their Location In Real-Time' >Vizibilezone Wants Pedestrians To Let Drivers Track Their Location In Real-Time</a></h1>
	</div><!-- /.title -->
		<div class="date"><span class="month">Feb</span> <span
			class="day">22</span><span class="year">2020</span></div>
	</header><!-- /.title-container -->
	<span class='post-format-icon'>&nbsp;</span><span class='updated' title='2020-02-22T14:37:11-05:00'></span><div class='postdata line'>
	<span class='line-date'><span class='icon'>&nbsp;</span>February 22, 2020</span>
<span class="author"><span class="icon">&nbsp;</span>Posted by <span class="vcard"><a href="https://www.pogowasright.org/author/dissent/" class="url fn" rel="author">Dissent</a></span></span><span class="category"><span class="icon">&nbsp;</span><a href="https://www.pogowasright.org/category/surveillance/" rel="category tag">Surveillance</a></span></div>
			<div class="entry-container fix">
			<div class="entry fix">
<p>Joe Cadillic writes:</p>
<blockquote><p>Have you ever felt unsafe crossing the street? You could look both ways before crossing the street and feel safe, knowing you used common sense to navigate street crossings.</p>
<p>Or, you could download this app which alerts drivers to slow down and/or stop as you approach an intersection allowing you to cross the street safely.</p>
<p>An Israeli start-up company called <a href="https://www.vizible.zone/about-viziblezone-protecting-vulnerable-road-users#vision">Viziblezone</a> (VZ) wants pedestrians, bicyclists, people on skateboards, scooters etc., to send their locations to vehicles in real-time.</p></blockquote>
<p>Read more on <a href="https://massprivatei.blogspot.com/2020/02/vizibilezone-wants-pedestrians-to-let.html">MassPrivateI</a>.</p>
<div class="crp_related  "><h3>Related Posts:</h3><ul><li><a href="https://www.pogowasright.org/the-safe-drivers-act-is-a-real-time-national-driver-surveillance-program/"    target="_blank" ><span class="crp_title">The "Safe Drivers Act" Is A Real-Time National&hellip;</span></a></li><li><a href="https://www.pogowasright.org/smart-city-designed-app-will-let-everyone-know-if-you-are-speeding/"    target="_blank" ><span class="crp_title">Smart City Designed App Will Let Everyone Know If&hellip;</span></a></li><li><a href="https://www.pogowasright.org/drivers-license-data-sold-to-businesses-given-to-feds/"    target="_blank" ><span class="crp_title">Drivers’ license data sold to businesses, given to Feds</span></a></li><li><a href="https://www.pogowasright.org/uber-to-track-drivers-and-passengers-in-real-time-using-rapidsos-app/"    target="_blank" ><span class="crp_title">Uber To Track Drivers And Passengers In Real-Time&hellip;</span></a></li><li><a href="https://www.pogowasright.org/street-view-cars-grabbed-locations-of-phones-pcs/"    target="_blank" ><span class="crp_title">Street View cars grabbed locations of phones, PCs</span></a></li></ul><div class="crp_clear"></div></div>			</div><!--/entry -->
		</div><!-- .entry-container -->
<footer class="post-footer postdata fix">
</footer><!-- .post-footer -->
<section id="comments">
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span class="icon">&nbsp;</span>Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/vizibilezone-wants-pedestrians-to-let-drivers-track-their-location-in-real-time/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.pogowasright.org/wp-comments-post.php" method="post" id="commentform" class="comment-form"><span></span>
					<p>
						<label for='comment' class='textarea suf-comment-label'>Your Comment</label>
						<textarea name='comment' id='comment' cols='60' rows='10' tabindex='4' class='textarea'></textarea>
					</p><p class="form-allowed-tags">You may use these <abbr title="HyperText Markup Language">HTML</abbr> tags and attributes: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></p>
					<p>
						<label for='author' class='suf-comment-label'>Name</label>
						<input type='text' name='author' id='author' class='textarea' value='' size='28' tabindex='1' /> (required)
					</p>

					<p>
						<label for='email' class='suf-comment-label'>E-mail</label>
						<input type='text' name='email' id='email' value='' size='28' tabindex='2' class='textarea' /> (required)
					</p>

					<p>
						<label for='url' class='suf-comment-label'>URI</label>
						<input type='text' name='url' id='url' value='' size='28' tabindex='3' class='textarea' />
					</p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='59676' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3c9076272e" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="74"/></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></section>   <!-- #comments -->	</article><!--/post -->
<nav class='post-nav fix'>
<table>
<tr>
	<td class='previous'><a href="https://www.pogowasright.org/california-auditor-releases-damning-report-about-law-enforcements-use-of-automated-license-plate-readers/" rel="prev"><span class="icon">&nbsp;</span> California Auditor Releases Damning Report About Law Enforcement’s Use of Automated License Plate Readers</a></td>
	<td class='next'><a href="https://www.pogowasright.org/albertas-privacy-commissioner-joins-national-investigation-of-facial-recognition-technology/" rel="next"><span class="icon">&nbsp;</span> Alberta&#8217;s privacy commissioner joins national investigation of facial recognition technology</a></td>
</tr>
</table>
</nav>
      </div><!-- content -->
    </div><!-- main col -->
<div id='sidebar-shell-2' class='sidebar-shell sidebar-shell-left'>
<div class="dbx-group left boxed warea" id="sidebar-2">

  <!--widget start --><aside id="suf-cat-posts-4" class="dbx-box suf-widget widget-suf-cat-posts"><div class="dbx-content"><h3 class="dbx-handle plain">Featured Posts</h3><ul>
<li><a href='https://www.pogowasright.org/kentucky-appeals-court-says-cops-need-warrants-to-obtain-real-time-cell-site-location-info/'>Kentucky Appeals Court Says Cops Need Warrants To Obtain Real-Time Cell Site Location Info</a></li>
<li><a href='https://www.pogowasright.org/google-sued-by-new-mexico-attorney-general-for-collecting-student-data-through-chromebooks/'>Google sued by New Mexico attorney general for collecting student data through Chromebooks</a></li>
<li><a href='https://www.pogowasright.org/how-to-identify-and-remove-kidsguard-stalkerware-from-your-phone/'>How to identify and remove KidsGuard ‘stalkerware’ from your phone</a></li>
<li><a href='https://www.pogowasright.org/internet-service-providers-sue-maine-over-privacy-law/'>Internet service providers sue Maine over privacy law</a></li>
<li><a href='https://www.pogowasright.org/trumps-next-health-care-move-giving-silicon-valley-your-medical-data/'>Trump&#8217;s next health care move: Giving Silicon Valley your medical data</a></li>
<li><a href='https://www.pogowasright.org/china-turns-to-health-rating-apps-to-control-movements-during-coronavirus-outbreak/'>China Turns to Health-Rating Apps to Control Movements During Coronavirus Outbreak</a></li>
</ul></div></aside><!--widget end --><!--widget start --><aside id="text-541001811" class="dbx-box suf-widget widget_text"><div class="dbx-content"><h3 class="dbx-handle plain">Contact Me</h3>			<div class="textwidget">Reach me via email to <a href="/cdn-cgi/l/email-protection#8eefeae3e7e0cefee1e9e1f9effdfce7e9e6faa0e1fce9">admin[at]pogowasright.org</a>.

If you know about a breach that should be included on this site or need to contact me about another matter, e-mail me: admin[at]databreaches.net

Alternate Email: breaches[at]protonmail.ch.

Need Signal for tips or leaks? It's available, as are Ricochet and Wire. Just ask.</div>
		</div></aside><!--widget end -->
</div><!--/sidebar-2 -->
		<!-- #sidebar-2-b -->
		<div id="sidebar-2-b" class="dbx-group left boxed warea">
<!--widget start --><aside id="categories-3" class="dbx-box suf-widget widget_categories"><div class="dbx-content"><h3 class="dbx-handle plain">Categories</h3><form action="https://www.pogowasright.org" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="2460">Announcements&nbsp;&nbsp;(132)</option>
	<option class="level-0" value="3">Breaches&nbsp;&nbsp;(3,064)</option>
	<option class="level-0" value="4">Business&nbsp;&nbsp;(4,365)</option>
	<option class="level-0" value="10">Court&nbsp;&nbsp;(5,084)</option>
	<option class="level-0" value="2498">Election2016&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="5">Featured News&nbsp;&nbsp;(4,086)</option>
	<option class="level-0" value="13">Govt&nbsp;&nbsp;(1,828)</option>
	<option class="level-0" value="2497">Healthcare&nbsp;&nbsp;(652)</option>
	<option class="level-0" value="14">Laws&nbsp;&nbsp;(3,163)</option>
	<option class="level-0" value="1">Misc&nbsp;&nbsp;(1,006)</option>
	<option class="level-0" value="9">Non-U.S.&nbsp;&nbsp;(5,005)</option>
	<option class="level-0" value="6">Online&nbsp;&nbsp;(3,535)</option>
	<option class="level-0" value="12">Surveillance&nbsp;&nbsp;(6,765)</option>
	<option class="level-0" value="8">U.S.&nbsp;&nbsp;(4,629)</option>
	<option class="level-0" value="11">Workplace&nbsp;&nbsp;(636)</option>
	<option class="level-0" value="7">Youth &amp; Schools&nbsp;&nbsp;(1,843)</option>
</select>
</form>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</div></aside><!--widget end --><!--widget start --><aside id="media_image-3" class="dbx-box suf-widget widget_media_image"><div class="dbx-content"><h3 class="dbx-handle plain">&#8220;Dissent Doe&#8221;</h3><img width="150" height="200" src="https://www.pogowasright.org/wp-content/uploads/EN2mbR8WkAMPscI-150x200.jpg" class="image wp-image-59305  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" title="&quot;Dissent Doe&quot;" srcset="https://www.pogowasright.org/wp-content/uploads/EN2mbR8WkAMPscI-150x200.jpg 150w, https://www.pogowasright.org/wp-content/uploads/EN2mbR8WkAMPscI-300x400.jpg 300w, https://www.pogowasright.org/wp-content/uploads/EN2mbR8WkAMPscI-768x1024.jpg 768w, https://www.pogowasright.org/wp-content/uploads/EN2mbR8WkAMPscI-1152x1536.jpg 1152w, https://www.pogowasright.org/wp-content/uploads/EN2mbR8WkAMPscI-38x50.jpg 38w, https://www.pogowasright.org/wp-content/uploads/EN2mbR8WkAMPscI.jpg 1536w" sizes="(max-width: 150px) 100vw, 150px" /></div></aside><!--widget end -->		</div>
		<!-- /#sidebar-2-b -->
</div>
<div id='sidebar-shell-1' class='sidebar-shell sidebar-shell-right'>
<div class="dbx-group right boxed warea" id="sidebar">
<!--widget start --><aside id="text-541001807" class="dbx-box suf-widget widget_text"><div class="dbx-content"><h3 class="dbx-handle plain">Pogo Was Right</h3>			<div class="textwidget"><center><img src="https://www.pogowasright.org/wp-content/uploads/pogo2.gif"></div>
		</div></aside><!--widget end -->		<!--widget start --><aside id="recent-posts-3" class="dbx-box suf-widget widget_recent_entries"><div class="dbx-content">		<h3 class="dbx-handle plain">Recent Posts on This Site</h3>		<ul>
											<li>
					<a href="https://www.pogowasright.org/albertas-privacy-commissioner-joins-national-investigation-of-facial-recognition-technology/">Alberta&#8217;s privacy commissioner joins national investigation of facial recognition technology</a>
									</li>
											<li>
					<a href="https://www.pogowasright.org/eu-privacy-body-warns-of-privacy-risks-in-google-fitbit-deal/">EU Privacy Body Warns of Privacy Risks in Google, Fitbit Deal</a>
									</li>
											<li>
					<a href="https://www.pogowasright.org/vizibilezone-wants-pedestrians-to-let-drivers-track-their-location-in-real-time/" aria-current="page">Vizibilezone Wants Pedestrians To Let Drivers Track Their Location In Real-Time</a>
									</li>
											<li>
					<a href="https://www.pogowasright.org/california-auditor-releases-damning-report-about-law-enforcements-use-of-automated-license-plate-readers/">California Auditor Releases Damning Report About Law Enforcement’s Use of Automated License Plate Readers</a>
									</li>
											<li>
					<a href="https://www.pogowasright.org/cuomo-offers-trump-dmv-data-but-no-social-security-numbers/">Cuomo offers Trump DMV data, but no Social Security numbers</a>
									</li>
											<li>
					<a href="https://www.pogowasright.org/health-apps-can-change-their-terms-of-service-without-users-knowledge/">Health apps can change their terms of service without users’ knowledge</a>
									</li>
											<li>
					<a href="https://www.pogowasright.org/privacy-commissioners-launch-investigation-into-facial-recognition-technology-tested-by-toronto-police-other-gta-forces/">Privacy commissioners launch investigation into facial recognition technology tested by Toronto police, other GTA forces</a>
									</li>
											<li>
					<a href="https://www.pogowasright.org/house-subcommittee-knocking-at-amazons-door-over-ring-data/">House Subcommittee Knocking at Amazon’s Door Over Ring Data</a>
									</li>
											<li>
					<a href="https://www.pogowasright.org/kentucky-appeals-court-says-cops-need-warrants-to-obtain-real-time-cell-site-location-info/">Kentucky Appeals Court Says Cops Need Warrants To Obtain Real-Time Cell Site Location Info</a>
									</li>
					</ul>
		</div></aside><!--widget end --><!--widget start --><aside id="rss-459513833" class="dbx-box suf-widget widget_rss"><div class="dbx-content"><h3 class="dbx-handle plain"><a class="rsswidget" href="https://www.databreaches.net/?feed=rss2"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.pogowasright.org/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.databreaches.net/">Recent Posts on DataBreaches.Net</a></h3><ul><li><a class='rsswidget' href='https://www.databreaches.net/has-iit-madras-been-hit-by-ransomware-that-is-holding-all-their-research-data-hostage/'>Has IIT Madras been hit by ransomware that is holding all their research data hostage?</a></li><li><a class='rsswidget' href='https://www.databreaches.net/ms-fbi-investigating-after-jackson-public-schools-computer-system-hacked/'>MS: FBI investigating after Jackson Public Schools computer system hacked</a></li><li><a class='rsswidget' href='https://www.databreaches.net/personal-information-of-nearly-360000-quebec-teachers-exposed-in-data-breach/'>Personal information of nearly 360,000 Quebec teachers exposed in data breach</a></li><li><a class='rsswidget' href='https://www.databreaches.net/anxiety-depression-and-ptsd-the-hidden-epidemic-of-data-breaches-and-cyber-crimes/'>Anxiety, depression and PTSD: The hidden epidemic of data breaches and cyber crimes</a></li><li><a class='rsswidget' href='https://www.databreaches.net/news-safaricom-hits-back-accusing-petitioner-of-stealing-customer-data-in-the-ksh115-trillion-lawsuit/'>Safaricom Hits Back Accusing Petitioner Of Stealing Customer Data In The Ksh115 Trillion Lawsuit</a></li></ul></div></aside><!--widget end --></div><!--/sidebar -->
</div>
	</div><!-- /container -->

<footer>
	<div id="cred">
		<table>
			<tr>
				<td class="cred-left">© 2006 - 2020 <a href='http://www.pogowasright.org'>PogoWasRight.org</a>, PogoWasRight LLC.  All rights reserved.  </td>
				<td class="cred-center">|  <a href="http://www.pogowasright.org/?feed=rss2">RSS</a>  |  <a href="/cdn-cgi/l/email-protection#5a2a28332c3b3923343f2d291a2a353d352d3b2928333d322e7435283d">Contact Me</a>  |</td>
				<td class="cred-right"><a href="http://aquoid.com/news/themes/suffusion/">Suffusion theme by Sayontan Sinha</a></td>
			</tr>
		</table>
	</div>
</footer>
<!-- 62 queries, 6MB in 0.482 seconds. -->
</div><!--/wrapper -->
<!-- location footer -->
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://www.pogowasright.org/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.pogowasright.org/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script async="async" type='text/javascript' src='https://www.pogowasright.org/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>

</body>
</html>
