<!DOCTYPE html>
<!--[if IE 6]> <html id="ie6" lang="en-US"> <![endif]-->
<!--[if IE 7]> <html id="ie7" lang="en-US"> <![endif]-->
<!--[if IE 8]> <html id="ie8" lang="en-US"> <![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)]><!--> <html lang="en-US"> <!--<![endif]-->

<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://www.pogowasright.org/xmlrpc.php" />

<meta name="viewport" content="width=device-width, initial-scale=1.0,minimum-scale=1,maximum-scale=1,user-scalable=no">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="HandheldFriendly" content="true">
<link rel='shortcut icon' href='https://www.pogowasright.org/wp-content/uploads/pogoicon.jpg' />
	<!--[if lt IE 9]>
	<script src="https://www.pogowasright.org/wp-content/themes/suffusion/scripts/html5.js" type="text/javascript"></script>
	<![endif]-->
<title>Reflections by Joe Cadillic on Blogging for the Past 13 Years and How America Has Changed</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="PogoWasRight.org &raquo; Feed" href="https://www.pogowasright.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="PogoWasRight.org &raquo; Comments Feed" href="https://www.pogowasright.org/comments/feed/" />
<meta name="description" content="If you have not caught on by now that I have great admiration for Joe Cadillic, you&amp;#8217;ve been asleep.  I&amp;#8217;ve never met Joe in person or seen him, and..." />
<link rel="alternate" type="application/rss+xml" title="PogoWasRight.org &raquo; Reflections by Joe Cadillic on Blogging for the Past 13 Years and How America Has Changed Comments Feed" href="https://www.pogowasright.org/reflections-by-joe-cadillic-on-blogging-for-the-past-13-years-and-how-america-has-changed/feed/" />
<meta name="keywords" content="PogoWasRight.org" />
<meta name="robots" content="index,follow,noodp,noydir" />
<link rel="canonical" href="https://www.pogowasright.org/reflections-by-joe-cadillic-on-blogging-for-the-past-13-years-and-how-america-has-changed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.pogowasright.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.pogowasright.org/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='suffusion-theme-css'  href='https://www.pogowasright.org/wp-content/themes/suffusion/style.css?ver=4.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='suffusion-theme-skin-1-css'  href='https://www.pogowasright.org/wp-content/themes/suffusion/skins/minima/skin.css?ver=4.4.9' type='text/css' media='all' />
<!--[if !IE]>--><link rel='stylesheet' id='suffusion-rounded-css'  href='https://www.pogowasright.org/wp-content/themes/suffusion/rounded-corners.css?ver=4.4.9' type='text/css' media='all' />
<!--<![endif]-->
<!--[if gt IE 8]><link rel='stylesheet' id='suffusion-rounded-css'  href='https://www.pogowasright.org/wp-content/themes/suffusion/rounded-corners.css?ver=4.4.9' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 8]><link rel='stylesheet' id='suffusion-ie-css'  href='https://www.pogowasright.org/wp-content/themes/suffusion/ie-fix.css?ver=4.4.9' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='suffusion-generated-css'  href='https://www.pogowasright.org/wp-content/uploads/suffusion/custom-styles.css?ver=4.4.9' type='text/css' media='all' />
<script type='text/javascript' src='https://www.pogowasright.org/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.pogowasright.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='suffusion-js-extra'>
/* <![CDATA[ */
var Suffusion_JS = {"wrapper_width_type_page_template_1l_sidebar_php":"fluid","wrapper_max_width_page_template_1l_sidebar_php":"1200","wrapper_min_width_page_template_1l_sidebar_php":"600","wrapper_orig_width_page_template_1l_sidebar_php":"85","wrapper_width_type_page_template_1r_sidebar_php":"fluid","wrapper_max_width_page_template_1r_sidebar_php":"1200","wrapper_min_width_page_template_1r_sidebar_php":"600","wrapper_orig_width_page_template_1r_sidebar_php":"89","wrapper_width_type_page_template_1l1r_sidebar_php":"fluid","wrapper_max_width_page_template_1l1r_sidebar_php":"1200","wrapper_min_width_page_template_1l1r_sidebar_php":"600","wrapper_orig_width_page_template_1l1r_sidebar_php":"85","wrapper_width_type_page_template_2l_sidebars_php":"fixed","wrapper_max_width_page_template_2l_sidebars_php":"1200","wrapper_min_width_page_template_2l_sidebars_php":"600","wrapper_orig_width_page_template_2l_sidebars_php":"75","wrapper_width_type_page_template_2r_sidebars_php":"fixed","wrapper_max_width_page_template_2r_sidebars_php":"1200","wrapper_min_width_page_template_2r_sidebars_php":"600","wrapper_orig_width_page_template_2r_sidebars_php":"75","wrapper_width_type":"fluid","wrapper_max_width":"1200","wrapper_min_width":"600","wrapper_orig_width":"85","wrapper_width_type_page_template_no_sidebars_php":"fluid","wrapper_max_width_page_template_no_sidebars_php":"1200","wrapper_min_width_page_template_no_sidebars_php":"600","wrapper_orig_width_page_template_no_sidebars_php":"85","suf_featured_interval":"4000","suf_featured_transition_speed":"1000","suf_featured_fx":"fade","suf_featured_pause":"Pause","suf_featured_resume":"Resume","suf_featured_sync":"0","suf_featured_pager_style":"numbers","suf_nav_delay":"500","suf_nav_effect":"none","suf_navt_delay":"500","suf_navt_effect":"fade","suf_jq_masonry_enabled":"disabled","suf_fix_aspect_ratio":"preserve","suf_show_drop_caps":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pogowasright.org/wp-content/themes/suffusion/scripts/suffusion.js?ver=4.4.9' id='suffusion-js'></script>
<script type='text/javascript' src='https://www.pogowasright.org/wp-content/themes/suffusion/dbx.js' id='suffusion-dbx-js'></script>
<link rel="https://api.w.org/" href="https://www.pogowasright.org/wp-json/" /><link rel="alternate" type="application/json" href="https://www.pogowasright.org/wp-json/wp/v2/posts/62907" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.pogowasright.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.pogowasright.org/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.pogowasright.org/?p=62907' />
<link rel="alternate" type="application/json+oembed" href="https://www.pogowasright.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pogowasright.org%2Freflections-by-joe-cadillic-on-blogging-for-the-past-13-years-and-how-america-has-changed%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.pogowasright.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pogowasright.org%2Freflections-by-joe-cadillic-on-blogging-for-the-past-13-years-and-how-america-has-changed%2F&#038;format=xml" />
<!-- Start Additional Feeds -->
<!-- End Additional Feeds -->
<style type="text/css">
		.custom-header .blogtitle a,
	.custom-header .description {
		color: #000000;
	}
	</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #3d3d3d; background-image: url("https://www.pogowasright.org/wp-content/uploads/Pure_White_36_sq.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
	<!-- Sidebar docking boxes (dbx) by Brothercake - http://www.brothercake.com/ -->
<script type="text/javascript">
/* <![CDATA[ */
window.onload = function() {
	//initialise the docking boxes manager
	var manager = new dbxManager('main'); 	//session ID [/-_a-zA-Z0-9/]

	//create new docking boxes group
	var sidebar = new dbxGroup(
		'sidebar', 		// container ID [/-_a-zA-Z0-9/]
		'vertical', 		// orientation ['vertical'|'horizontal']
		'7', 			// drag threshold ['n' pixels]
		'no',			// restrict drag movement to container axis ['yes'|'no']
		'10', 			// animate re-ordering [frames per transition, or '0' for no effect]
		'yes', 			// include open/close toggle buttons ['yes'|'no']
		'open', 		// default state ['open'|'closed']
		'open', 		// word for "open", as in "open this box"
		'close', 		// word for "close", as in "close this box"
		'click-down and drag to move this box', // sentence for "move this box" by mouse
		'click to %toggle% this box', // pattern-match sentence for "(open|close) this box" by mouse
		'use the arrow keys to move this box', // sentence for "move this box" by keyboard
		', or press the enter key to %toggle% it',  // pattern-match sentence-fragment for "(open|close) this box" by keyboard
		'%mytitle%  [%dbxtitle%]' // pattern-match syntax for title-attribute conflicts
	);
	var sidebar_2 = new dbxGroup(
		'sidebar-2', 		// container ID [/-_a-zA-Z0-9/]
		'vertical', 		// orientation ['vertical'|'horizontal']
		'7', 			// drag threshold ['n' pixels]
		'no',			// restrict drag movement to container axis ['yes'|'no']
		'10', 			// animate re-ordering [frames per transition, or '0' for no effect]
		'yes', 			// include open/close toggle buttons ['yes'|'no']
		'open', 		// default state ['open'|'closed']
		'open', 		// word for "open", as in "open this box"
		'close', 		// word for "close", as in "close this box"
		'click-down and drag to move this box', // sentence for "move this box" by mouse
		'click to %toggle% this box', // pattern-match sentence for "(open|close) this box" by mouse
		'use the arrow keys to move this box', // sentence for "move this box" by keyboard
		', or press the enter key to %toggle% it',  // pattern-match sentence-fragment for "(open|close) this box" by keyboard
		'%mytitle%  [%dbxtitle%]' // pattern-match syntax for title-attribute conflicts
	);
};
/* ]]> */
</script>

<!-- location header -->
</head>

<body class="post-template-default single single-post postid-62907 single-format-standard custom-background minima suffusion-custom device-desktop">
    				<div id="wrapper" class="fix">
					<div id="header-container" class="custom-header fix">
					<header id="header" class="fix">
			<h2 class="blogtitle left"><a href="https://www.pogowasright.org"><img src='https://www.pogowasright.org/wp-content/uploads/export.jpg' alt='PogoWasRight.org'/></a></h2>
		<div class="description right"></div>
    </header><!-- /header -->
 	<nav id="nav" class="tab fix">
		<div class='col-control left'>
	<!-- right-header-widgets -->
	<div id="right-header-widgets" class="warea">
	
<form method="get" class="searchform " action="https://www.pogowasright.org/">
	<input type="text" name="s" class="searchfield"
			value="Search"
			onfocus="if (this.value == 'Search') {this.value = '';}"
			onblur="if (this.value == '') {this.value = 'Search';}"
			/>
	<input type="submit" class="searchsubmit" value="" name="searchsubmit" />
</form>
	</div>
	<!-- /right-header-widgets -->
<ul class='sf-menu'>

					<li ><a href='https://www.pogowasright.org'>Home</a></li><li class="page_item page-item-5661"><a href="https://www.pogowasright.org/about/">About</a></li>
<li class="page_item page-item-22"><a href="https://www.pogowasright.org/privacy-policy/">Privacy Policy</a></li>

</ul>
		</div><!-- /col-control -->
	</nav><!-- /nav -->
			</div><!-- //#header-container -->
			<div id="container" class="fix">
				    <div id="main-col">
		<div id='subnav' class='fix'><div class='breadcrumb'><a href='https://www.pogowasright.org' title='Home'>Home</a> » <a href='https://www.pogowasright.org/category/other/' title='Misc'>Misc</a> » Reflections by Joe Cadillic on Blogging for the Past 13 Years and How America Has Changed</div></div>  	<div id="content">
	<article class="post-62907 post type-post status-publish format-standard hentry category-other category-surveillance category-1-id category-12-id full-content meta-position-line-top fix" id="post-62907">
<header class='post-header title-container fix'>
	<div class="title">
		<h1 class="posttitle"><a href='https://www.pogowasright.org/reflections-by-joe-cadillic-on-blogging-for-the-past-13-years-and-how-america-has-changed/' class='entry-title' rel='bookmark' title='Reflections by Joe Cadillic on Blogging for the Past 13 Years and How America Has Changed' >Reflections by Joe Cadillic on Blogging for the Past 13 Years and How America Has Changed</a></h1>
	</div><!-- /.title -->
		<div class="date"><span class="month">May</span> <span
			class="day">20</span><span class="year">2021</span></div>
	</header><!-- /.title-container -->
	<span class='post-format-icon'>&nbsp;</span><span class='updated' title='2021-05-20T10:51:17-04:00'></span><div class='postdata line'>
	<span class='line-date'><span class='icon'>&nbsp;</span>May 20, 2021</span>
<span class="author"><span class="icon">&nbsp;</span>Posted by <span class="vcard"><a href="https://www.pogowasright.org/author/dissent/" class="url fn" rel="author">Dissent</a></span></span><span class="category"><span class="icon">&nbsp;</span><a href="https://www.pogowasright.org/category/other/" rel="category tag">Misc</a>, <a href="https://www.pogowasright.org/category/surveillance/" rel="category tag">Surveillance</a></span></div>
			<div class="entry-container fix">
			<div class="entry fix">
<p>If you have not caught on by now that I have great admiration for Joe Cadillic, you&#8217;ve been asleep.  I&#8217;ve never met Joe in person or seen him, and we could pass each other on the street without knowing each other, but in Joe, I recognize a kindred spirit and someone, who, like me, remembers the dream and hope for America&#8230;. a dream that has been increasingly under attack.</p>
<p>Today, Joe blogged about the past 13  years and the changes he has observed.  Here are just a few snippets from his post:</p>
<blockquote><p>The driving force behind my blogging is for an America I once knew&#8230;a pre-9/11 America. A country that did not treat everyone like a suspected criminal or terrorist in the making.</p></blockquote>
<p>Well, except that things weren&#8217;t quite so rosy. Non-whites were viewed as criminals until proven innocent, and by way too many officers in the NYPD.  And as someone who lived through the civil rights movement and anti-war movement of the 60&#8217;s and 70&#8217;s, I know things weren&#8217;t always equal for all.  But even when they assassinated those who had a dream for our country or who took a stand for human rights and civil rights by getting into &#8220;good trouble,&#8221;  we had some hope for America.</p>
<blockquote><p>A country that once treated law enforcement as a public calling, now treats police officers like heroes for shooting, tasing, and beating people of color on a scale that makes the U.N. and Human Rights Watch condemn us. (Click <a href="https://news.un.org/en/story/2020/06/1066722">here</a> to see the U.N. resolution and <a href="https://www.hrw.org/legacy/reports98/police/uspo14.htm">here</a> to see Human Rights Watch resolution.)</p></blockquote>
<p>And would we even have that condemnation now if it were not for body cams showing the world what minorities have claimed for decades? I find myself gagging on the words, but this surveillance tool may have helped change the tide in some respects.</p>
<blockquote><p>A country driven by fear is a country destined to lose its civil rights. A country spoon-fed <a href="https://www.acsh.org/news/2020/11/30/covid-19-if-it-bleeds-it-leads-15183">&#8220;if it bleeds, it leads&#8221;</a> news stories about COVID-19, is country that has lost its moral compass and is being lead by mainstream media fear-mongering. (To learn more click <a href="https://www.nber.org/system/files/working_papers/w28110/w28110.pdf">here</a>.)</p></blockquote>
<p>What Joe doesn&#8217;t touch on in this particular post is the threat to self-determination posed by increasingly restrictive abortion laws.  Women&#8217;s rights are going *backwards* and may be further eroded by the Supreme Court.</p>
<p>How can we claim America is the &#8220;land of the free&#8221;  when women are not free to make choices about their own bodies and their own lives? How can we claim America is &#8220;the home of the brave&#8221;  when we disrespect the brave police and guardsmen who defended our national&#8217;s capitol against an insurrection by refusing to even investigate the insurrection?</p>
<p>Our country <em><strong>is</strong></em> going backwards. The GOP has lost its way and is pandering to values that do not represent America and to an egomaniac who belongs in prison for inciting an attack on our democracy and government. And while some members of Congress are finally speaking up to protest Israel&#8217;s inhumane treatment and slaughter of Palestinians, not enough are.  Saying Israel has a right to exist does not require one to endorse all of its actions, just like believing in unconditional love doesn&#8217;t mean you have to put up with really unethical or immoral behavior.</p>
<p>But I meander&#8230;.</p>
<p><a href="https://massprivatei.blogspot.com/2021/05/reflecting-on-13-years-of-blogging-and.html">Read Joe&#8217;s whole post</a>.  I do not always agree with Joe completely on issues, but I think it&#8217;s fair to say we genuinely respect each other and value each other&#8217;s volunteer efforts to increase public awareness of issues.</p>
<p>Joe has added a &#8220;donate&#8221; button to his blog.  If you want to help promote those who speak truth to power, especially when it comes to surveillance issues and civil rights, please consider supporting Joe&#8217;s blog</p>
<div class="crp_related  "><h3>Related Posts:</h3><ul><li><a href="https://www.pogowasright.org/fifty-years-ago-today/"    target="_blank"  class="crp_link post-36074"><span class="crp_title">Fifty years ago today</span></a></li><li><a href="https://www.pogowasright.org/do-we-want-the-next-generation-to-grow-up-comfortable-with-being-tracked/"    target="_blank"  class="crp_link post-16961"><span class="crp_title">Do we want the next generation to grow up&hellip;</span></a></li><li><a href="https://www.pogowasright.org/big-brother-invades-our-classrooms/"    target="_blank"  class="crp_link post-30867"><span class="crp_title">Big Brother invades our classrooms</span></a></li><li><a href="https://www.pogowasright.org/customers-take-umbrage-over-boa-policy/"    target="_blank"  class="crp_link post-2259"><span class="crp_title">Customers take umbrage over BoA policy</span></a></li><li><a href="https://www.pogowasright.org/back-to-work/"    target="_blank"  class="crp_link post-28818"><span class="crp_title">Back to work....</span></a></li></ul><div class="crp_clear"></div></div>			</div><!--/entry -->
		</div><!-- .entry-container -->
<footer class="post-footer postdata fix">
</footer><!-- .post-footer -->
<section id="comments">
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span class="icon">&nbsp;</span>Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/reflections-by-joe-cadillic-on-blogging-for-the-past-13-years-and-how-america-has-changed/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.pogowasright.org/wp-comments-post.php" method="post" id="commentform" class="comment-form"><span></span>
					<p>
						<label for='comment' class='textarea suf-comment-label'>Your Comment</label>
						<textarea name='comment' id='comment' cols='60' rows='10' tabindex='4' class='textarea'></textarea>
					</p><p class="form-allowed-tags">You may use these <abbr title="HyperText Markup Language">HTML</abbr> tags and attributes: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></p>
					<p>
						<label for='author' class='suf-comment-label'>Name</label>
						<input type='text' name='author' id='author' class='textarea' value='' size='28' tabindex='1' /> (required)
					</p>

					<p>
						<label for='email' class='suf-comment-label'>E-mail</label>
						<input type='text' name='email' id='email' value='' size='28' tabindex='2' class='textarea' /> (required)
					</p>

					<p>
						<label for='url' class='suf-comment-label'>URI</label>
						<input type='text' name='url' id='url' value='' size='28' tabindex='3' class='textarea' />
					</p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='62907' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b10d75ae83" /></p><input type="hidden" id="ak_js" name="ak_js" value="99"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></section>   <!-- #comments -->	</article><!--/post -->
<nav class='post-nav fix'>
<table>
<tr>
	<td class='previous'><a href="https://www.pogowasright.org/months-before-the-coup-myanmar-army-ordered-intercept-spyware/" rel="prev"><span class="icon">&nbsp;</span> Months before the coup, Myanmar army ordered intercept spyware</a></td>
	<td class='next'><a href="https://www.pogowasright.org/doj-tried-to-use-grand-jury-subpoena-to-unmask-nunes-twitter-critic/" rel="next"><span class="icon">&nbsp;</span> DOJ Tried to Use Grand Jury Subpoena to Unmask Nunes Twitter Critic</a></td>
</tr>
</table>
</nav>
      </div><!-- content -->
    </div><!-- main col -->
<div id='sidebar-shell-2' class='sidebar-shell sidebar-shell-left'>
<div class="dbx-group left boxed warea" id="sidebar-2">

  <!--widget start --><aside id="text-541001811" class="dbx-box suf-widget widget_text"><div class="dbx-content"><h3 class="dbx-handle plain">In Memoriam</h3>			<div class="textwidget"><p><center><strong>Kurt Wimmer</strong><br />
1959 - 2021<br />
<img src="https://www.pogowasright.org/wp-content/uploads/KAW-e1617915449942.jpg"></p>
<p>For more than one decade, Kurt Wimmer was this blog and this blogger's First Amendment defender, representing me pro bono. It was only with Kurt's help and that of his colleagues that I was able to stand up for press freedom against the many intimidation attempts and legal threats this site and DataBreaches.net experience on an all-too-frequent basis. </p>
<p>But as much as I will miss Kurt as a lawyer, I will miss him as much as a friend.  </p>
<p>My condolences to his family, his colleagues at Covington & Burling, and his many friends and admirers in the privacy community.</p>
<p>May his compassion, his generosity of spirit, and his grace serve as an example for us all.  </p>
</div>
		</div></aside><!--widget end --><!--widget start --><aside id="suf-cat-posts-4" class="dbx-box suf-widget widget-suf-cat-posts"><div class="dbx-content"><h3 class="dbx-handle plain">Featured Posts</h3><ul>
<li><a href='https://www.pogowasright.org/china-authorities-name-105-apps-for-improper-data-practices/'>China authorities name 105 apps for improper data practices</a></li>
<li><a href='https://www.pogowasright.org/uk-ico-fines-contact-tracing-service-for-using-personal-data-for-marketing/'>UK: ICO fines contact-tracing service for using personal data for marketing</a></li>
<li><a href='https://www.pogowasright.org/months-before-the-coup-myanmar-army-ordered-intercept-spyware/'>Months before the coup, Myanmar army ordered intercept spyware</a></li>
<li><a href='https://www.pogowasright.org/facebook-loses-bid-to-block-ruling-on-eu-u-s-data-flows/'>Facebook Loses Bid to Block Ruling on EU-U.S. Data Flows</a></li>
<li><a href='https://www.pogowasright.org/pentagon-surveilling-americans-without-a-warrant-senator-reveals/'>Pentagon Surveilling Americans Without a Warrant, Senator Reveals</a></li>
<li><a href='https://www.pogowasright.org/a-roundup-of-ccpa-court-decisions-i-only-know-of-7/'>A Roundup of CCPA Court Decisions (I Only Know of 7)</a></li>
</ul></div></aside><!--widget end -->
</div><!--/sidebar-2 -->
		<!-- #sidebar-2-b -->
		<div id="sidebar-2-b" class="dbx-group left boxed warea">
<!--widget start --><aside id="categories-3" class="dbx-box suf-widget widget_categories"><div class="dbx-content"><h3 class="dbx-handle plain">Categories</h3><form action="https://www.pogowasright.org" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="2460">Announcements&nbsp;&nbsp;(156)</option>
	<option class="level-0" value="3">Breaches&nbsp;&nbsp;(3,376)</option>
	<option class="level-0" value="4">Business&nbsp;&nbsp;(4,800)</option>
	<option class="level-0" value="10">Court&nbsp;&nbsp;(5,337)</option>
	<option class="level-0" value="2498">Election2016&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="5">Featured News&nbsp;&nbsp;(4,382)</option>
	<option class="level-0" value="13">Govt&nbsp;&nbsp;(2,034)</option>
	<option class="level-0" value="2497">Healthcare&nbsp;&nbsp;(902)</option>
	<option class="level-0" value="14">Laws&nbsp;&nbsp;(3,449)</option>
	<option class="level-0" value="1">Misc&nbsp;&nbsp;(1,068)</option>
	<option class="level-0" value="9">Non-U.S.&nbsp;&nbsp;(5,406)</option>
	<option class="level-0" value="6">Online&nbsp;&nbsp;(3,656)</option>
	<option class="level-0" value="12">Surveillance&nbsp;&nbsp;(7,221)</option>
	<option class="level-0" value="8">U.S.&nbsp;&nbsp;(5,078)</option>
	<option class="level-0" value="11">Workplace&nbsp;&nbsp;(694)</option>
	<option class="level-0" value="7">Youth &amp; Schools&nbsp;&nbsp;(1,956)</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</div></aside><!--widget end --><!--widget start --><aside id="media_image-3" class="dbx-box suf-widget widget_media_image"><div class="dbx-content"><h3 class="dbx-handle plain">&#8220;Dissent Doe&#8221;</h3><img width="150" height="200" src="https://www.pogowasright.org/wp-content/uploads/EN2mbR8WkAMPscI-150x200.jpg" class="image wp-image-59305  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="&quot;Dissent Doe&quot;" srcset="https://www.pogowasright.org/wp-content/uploads/EN2mbR8WkAMPscI-150x200.jpg 150w, https://www.pogowasright.org/wp-content/uploads/EN2mbR8WkAMPscI-300x400.jpg 300w, https://www.pogowasright.org/wp-content/uploads/EN2mbR8WkAMPscI-768x1024.jpg 768w, https://www.pogowasright.org/wp-content/uploads/EN2mbR8WkAMPscI-1152x1536.jpg 1152w, https://www.pogowasright.org/wp-content/uploads/EN2mbR8WkAMPscI-38x50.jpg 38w, https://www.pogowasright.org/wp-content/uploads/EN2mbR8WkAMPscI.jpg 1536w" sizes="(max-width: 150px) 100vw, 150px" /></div></aside><!--widget end -->		</div>
		<!-- /#sidebar-2-b -->
</div>
<div id='sidebar-shell-1' class='sidebar-shell sidebar-shell-right'>
<div class="dbx-group right boxed warea" id="sidebar">
<!--widget start --><aside id="text-541001807" class="dbx-box suf-widget widget_text"><div class="dbx-content"><h3 class="dbx-handle plain">Pogo Was Right</h3>			<div class="textwidget"><center><img src="https://www.pogowasright.org/wp-content/uploads/pogo2.gif"></div>
		</div></aside><!--widget end -->
		<!--widget start --><aside id="recent-posts-3" class="dbx-box suf-widget widget_recent_entries"><div class="dbx-content">
		<h3 class="dbx-handle plain">Recent Posts on This Site</h3>
		<ul>
											<li>
					<a href="https://www.pogowasright.org/ears-and-eyes-oh-my/">Ears and Eyes, oh my&#8230;.</a>
									</li>
											<li>
					<a href="https://www.pogowasright.org/china-authorities-name-105-apps-for-improper-data-practices/">China authorities name 105 apps for improper data practices</a>
									</li>
											<li>
					<a href="https://www.pogowasright.org/colorado-makes-doxxing-public-health-workers-illegal/">Colorado Makes Doxxing Public Health Workers Illegal</a>
									</li>
											<li>
					<a href="https://www.pogowasright.org/ecuador-approves-data-protection-law/">Ecuador Approves Data Protection Law</a>
									</li>
											<li>
					<a href="https://www.pogowasright.org/senators-roll-out-bipartisan-data-privacy-bill/">Senators roll out bipartisan data privacy bill</a>
									</li>
											<li>
					<a href="https://www.pogowasright.org/doj-tried-to-use-grand-jury-subpoena-to-unmask-nunes-twitter-critic/">DOJ Tried to Use Grand Jury Subpoena to Unmask Nunes Twitter Critic</a>
									</li>
											<li>
					<a href="https://www.pogowasright.org/reflections-by-joe-cadillic-on-blogging-for-the-past-13-years-and-how-america-has-changed/" aria-current="page">Reflections by Joe Cadillic on Blogging for the Past 13 Years and How America Has Changed</a>
									</li>
											<li>
					<a href="https://www.pogowasright.org/venmo-exposes-all-the-old-profile-photos-you-thought-were-gone/">Venmo Exposes All The Old Profile Photos You Thought Were Gone</a>
									</li>
											<li>
					<a href="https://www.pogowasright.org/google-photos-is-getting-password-protected-photos-and-a-lot-more/">Google Photos is getting password-protected photos (and a lot more)</a>
									</li>
					</ul>

		</div></aside><!--widget end --></div><!--/sidebar -->
		<!-- #sidebar-b -->
		<div id="sidebar-b" class="dbx-group right boxed warea">
<!--widget start --><aside id="rss-459513833" class="dbx-box suf-widget widget_rss"><div class="dbx-content"><h3 class="dbx-handle plain"><a class="rsswidget" href="https://www.databreaches.net/?feed=rss2"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.pogowasright.org/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.databreaches.net/">Recent Posts on DataBreaches.Net</a></h3><ul><li><a class='rsswidget' href='https://www.databreaches.net/ks-fbi-employee-indicted-for-illegally-removing-national-security-documents-taking-material-to-her-home/'>KS: FBI Employee Indicted for Illegally Removing National Security Documents, Taking Material to Her Home</a></li><li><a class='rsswidget' href='https://www.databreaches.net/d-c-metropolitan-police-department-employee-sentenced-for-accepting-more-than-40000-in-cash-bribes-in-exchange-for-personal-identifying-information-of-traffic-crash-victims/'>D.C.: Metropolitan Police Department Employee Sentenced for Accepting More than $40,000 in Cash Bribes in Exchange for Personal Identifying Information of Traffic Crash Victims</a></li><li><a class='rsswidget' href='https://www.databreaches.net/air-india-data-breach-personal-info-of-4-5-million-people-leaked-due-to-sophisticated-cyberattack/'>Air India data breach: Personal info of 4.5 million people leaked due to ‘sophisticated cyberattack’</a></li><li><a class='rsswidget' href='https://www.databreaches.net/ca-sierra-college-victim-of-ransomware-incident/'>CA:  Sierra College victim of ransomware incident</a></li><li><a class='rsswidget' href='https://www.databreaches.net/fbi-conti-ransomware-attacks-impact-healthcare-and-first-responder-networks/'>FBI: Conti Ransomware Attacks Impact Healthcare and First Responder Networks</a></li></ul></div></aside><!--widget end -->		</div>
		<!-- /#sidebar-b -->
</div>
	</div><!-- /container -->

<footer>
	<div id="cred">
		<table>
			<tr>
				<td class="cred-left">© 2006 - 2021 <a href='http://www.pogowasright.org'>PogoWasRight.org</a>, PogoWasRight LLC.  All rights reserved, including the use of "PogoWasRight." </td>
				<td class="cred-center">|  <a href="http://www.pogowasright.org/?feed=rss2">RSS</a>  |  <a href="/cdn-cgi/l/email-protection#50202239263133293e35272310203f373f27312322393738247e3f2237">Contact Me</a>  |</td>
				<td class="cred-right"><a href="http://aquoid.com/news/themes/suffusion/">Suffusion theme by Sayontan Sinha</a></td>
			</tr>
		</table>
	</div>
</footer>
<!-- 66 queries, 6MB in 0.289 seconds. -->
</div><!--/wrapper -->
<!-- location footer -->
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://www.pogowasright.org/wp-includes/js/comment-reply.min.js?ver=5.7.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.pogowasright.org/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://www.pogowasright.org/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>

</body>
</html>
